* *
Olá, Visitante. Por favor entre ou registe-se se ainda não for membro.
Perdeu o seu e-mail de activação?
22 de Outubro de 2019, 11:56

Entrar com nome de utilizador, password e duração da sessão

Autor Tópico: Volvo S80 T5  (Lida 41924 vezes)

Offline queiros

  • Stage II
  • *
  • Mensagens: 119
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #120 em: 10 de Setembro de 2015, 01:12 »
Boas malta,

Não sei se me conseguem ajudar, mas estou com um pequeno (grande) problema no meu Volvo que me começa a preocupar  ???

Um dia fui atestar o tanque e ao sair das bombas o bicho teimou em não querer pegar. Tudo normal, motor de arranque a funcionar, mas nem sinais de vida por parte do motor.
Após 3 tentativas o carro lá começou a mostrar sinais de querer pegar, até que trabalhou.
Andei com ele mais algumas vezes, sem problema nenhum, até que passado uns dias voltou a fazer o mesmo. Dessa vez custou imenso a pegar. Estava para desistir e começar a empurrar, mas lá decidi tentar novamente e o carro lá pegou a custo.

Nunca mais voltou a fazer uma graça dessa, até que há coisa de duas semanas, novamente após colocar gasolina, o carro fez o mesmo. Uma vez mais, após 3 ou 4 tentativas o carro lá pegou.
Andei com ele, nesse mesmo dia, para trás e para a frente (nas minhas voltas) e não voltou a evidenciar problemas do genero, até que na última viagem que ia fazer (nesse mesmo dia) o carro voltou a não querer pegar.
Dessa vez foi forte e feio e só mesmo a empurrão é que pegou. Deixou uma nuvem negra pelo escape, um cheio tremendo a combustível, mas pegou.

Após isso, já lhe troquei o canhão de ignição, pois ele tinha um pequeno problema e pensei que pudesse estar a cortar corrente. Além disso, o ponteiro da temperatura, de vez em quando, também "morria" e as ventoinhas começavam a trabalhar que nem loucas. Pensei que pudesse ser dali o problema.

Afinal, o carro continua na mesma. Ainda hoje ia ficando a pé novamente.
As velas têm 1 ano, a bateria não me parece que esteja em má forma (acho eu), o motor de arranque dá sinal, por isso deve ter algo que ver com o sistema de injeção, digo eu...
Será que por ter deixado o carro chegar à reserva entupi o filtro de combustível?
Ou será algo mais complexo?

Se alguém tiver alguma sugestão eu ficaria extremamente grato  :-\
  • Mitsubishi L200 Strada (1998)
  • SAAB 9000 CSE (1994)
  • Volvo S80 T5 (1998)
Um carro só para quem SAAB...
:9000CS:

Offline Guest

  • Edição
  • Stage VI
  • *
  • Mensagens: 6755
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #121 em: 10 de Setembro de 2015, 01:56 »
Alguma vez trocaste o filtro de combustível?  Tambem pode ser a bomba de gasolina...  Verifica o estado.

Abraço

Offline queiros

  • Stage II
  • *
  • Mensagens: 119
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #122 em: 10 de Setembro de 2015, 12:32 »
Alguma vez trocaste o filtro de combustível?  Tambem pode ser a bomba de gasolina...  Verifica o estado.

Abraço

Efetivamente, penso que nunca lhe mudei o filtro de combustível... tenho mesmo de pegar por aí...

Mas há outra coisa que me está a fazer confusão. É que o carro, por vezes, teima em não pegar, mas assim que pega, eu volto a desligá-lo, dou à chave e ele pega novamente como se não tivesse acontecido nada.

Será que o sensor de temperatura pode estar nas lonas e estar a interferir?

Eu questiono-me, uma vez que por vezes o ponteiro da temperatura "morre" e depois volta a si, será que é o sensor que não faz a correta leitura e dá valores errados à centralina, acabando por gerar o problema ao carro?

É uma ideia com pés e cabeça, ou estou a ser muito imaginativo?  :P
  • Mitsubishi L200 Strada (1998)
  • SAAB 9000 CSE (1994)
  • Volvo S80 T5 (1998)
Um carro só para quem SAAB...
:9000CS:

Offline Guest

  • Edição
  • Stage VI
  • *
  • Mensagens: 6755
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #123 em: 10 de Setembro de 2015, 14:11 »
Penso que a temperatura não tem nada a haver. Vê p filtro de combustivel, mas inclino-me mais para a bomba de gasolina... Não sei :(

Abraço

Offline Gdinis

  • Stage II
  • *
  • Mensagens: 460
  • Actividade:
    0%
  • Localização:
    Valejas-Barcarena
Re: Volvo S80 T5
« Responder #124 em: 10 de Setembro de 2015, 20:11 »
amigo pelo que disseste parece a bomba de gasolina, pode ser o Relé ouves ela a puxar quando das a chave? es de onde?
  • Saab 9000 Turbo B202 L 1990
  • Honda CBR 929 Fireblade
  • Honda Civic EJ9 1996 Project
  • Volvo S40 1.6 1999
  • EX Renault Clio 1.9D Mk1 1994
  • EX Ford Focus 1.8TDCI 115cv + repro 2003
  • EX Jeep Grand Cherokee 3.1 2000
  • EX Volvo V40 1.9TD 1996
  • EX Citroen Saxo Cup 2001
Saab 9000 Turbo B202L Model Year: 1991 (20/11/1990)
Civic ej9 Swap B16A2 :O

Offline rodinhas

  • Stage II
  • *
  • Mensagens: 260
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #125 em: 10 de Setembro de 2015, 21:44 »
Por experiência quando a bomba do meu se estragou foi de uma hora para a outra. o filtro , quando o troquei o carro começou a dar mais velocidade de ponta  :D
  • Saab 9000 CDE 1995 LPT  stage I
  • Ford Puma 1.7 vct 1998
  • Citroen AX 1.5d
  • Honda CB 600 Hornet
  • FIAT BRAVO JTD 100    1XX cv

Offline queiros

  • Stage II
  • *
  • Mensagens: 119
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #126 em: 13 de Setembro de 2015, 17:26 »
Quando rodo a chave ouve-se o som da bomba a trabalhar, por isso à partida deve estar em condições.

Felizmente que ontem o carro voltou a evidenciar sintomas, pois já há 2 dias que não fazia nada (ou seja, pegava sem qualquer problema).

Ontem, após uma viagem de 15 Kms, o carro começou, de novo, por atrofiar o sensor de temperatura. O ponteiro indicador da temperatura do motor começou por ficar instável, ora subia até meio, ora descia, até que simplesmente morreu de vez.
Ao chegar a casa, desliguei o motor e as ventoinhas trabalhavam que nem loucas, no entanto abri o depósito do liquido do radiador sem qualquer problema, pois o carro nao estava assim tão quente.

Logo após fazer esse teste, voltei para o carro, dei à chave, mas nem sinal. O motor de arranque dá sinal, a bomba de gasolina ouve-se trabalhar, mas o carro nao pega.

Lembrei-me de levar o carro, sem trabalhar, para a oficina na esperança que a máquina de diagnóstico detete algo de errado, mas duvido muito.
Talvez na segunda feira tenha novidades, ou talvez não!

Que raio de defeito será este!!!  ++P

( vou substituir, amanhã, o filtro de gasolina, caso o diagnostico não revele nada em concreto )
  • Mitsubishi L200 Strada (1998)
  • SAAB 9000 CSE (1994)
  • Volvo S80 T5 (1998)
Um carro só para quem SAAB...
:9000CS:

Offline queiros

  • Stage II
  • *
  • Mensagens: 119
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #127 em: 28 de Setembro de 2015, 20:05 »
Boas pessoal,

Penso que finalmente houve um avanço...
Parece que a temperatura e o "não pegar" sempre tinham uma relação direta.

Dado que não encontrava solução para o problema, voltei a circular com o carro novamente à espera que se repetissem os sintomas.
Carro a pegar normalmente, até que a meio de uma viagem o manometro da temperatura voltou a desligar-se.
Cheguei a casa, desliguei o carro e não voltou a pegar.

Cada vez estava mais convencido da relação entre os dois sintomas.
Decidi, então, desligar a ficha que liga ao sensor de temperatura e voltei a dar à chave. Eis que o carro pegou.

Depois disso, já voltei a fazer o teste mais duas vezes e repetiu-se a mesma proeza.

Acho que o mistério está (quase) desfeito.
É só chegar o novo sensor, montá-lo e esperar que a coisa não se repita!

Pelo menos assim o espero  ::)
  • Mitsubishi L200 Strada (1998)
  • SAAB 9000 CSE (1994)
  • Volvo S80 T5 (1998)
Um carro só para quem SAAB...
:9000CS:

Offline svidinha

  • Stage III
  • **
  • Mensagens: 890
  • Actividade:
    0%
  • Localização:
    Porto
Re: Volvo S80 T5
« Responder #128 em: 29 de Setembro de 2015, 08:21 »
Acho que o mistério está (quase) desfeito.
É só chegar o novo sensor, montá-lo e esperar que a coisa não se repita!

Pode ser que sim, assim esperamos...
  • Opel Vectra 1.9 CDTi MY 2004
  • ex Saab 9-5 2.0t SE MY 1999
Um abraço,
SAABsPORTUGAL - o site de SAABs em PORTUGAL

Offline queiros

  • Stage II
  • *
  • Mensagens: 119
  • Actividade:
    0%
Re: Volvo S80 T5
« Responder #129 em: 10 de Março de 2016, 16:26 »
Pessoal,

Tenho andado aqui intrigado e penso que me podem elucidar...

O meu Volvo tinha um Downpipe de 3'' e estava sem catalisador no momento em que foi feita a reprogramação.

Acontece que, por motivos legais (IPO), tive de voltar a colocar o catalisador no sitio. Até aí tudo bem.
Notei, no entando, o carro mais "preso", algo que achei normal.
Depois de analisar mais atentamente constatei que o carro voltou aos níveis Stock.

Será normal que apenas com a colocação do catalisador no sítio o carro tenho perdido todo o efeito, mesmo com repro?
 :o
  • Mitsubishi L200 Strada (1998)
  • SAAB 9000 CSE (1994)
  • Volvo S80 T5 (1998)
Um carro só para quem SAAB...
:9000CS:

 

59 Visitantes, 1 Membro